SetTextHeight2 Method (ActiveX)

Sets the text height for a cell.

Supported platforms: Windows only

Signature - Table

VBA:

object.SetTextHeight2 nRow, nCol, nContent, height
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nContent

Access: Input-only

Type: Long

The content value for the cell.

height

Access: Input-only

Type: Double

The new height value.

Signature - TableStyle

VBA:

object.SetTextHeight2 bstrCellStyle, Height
object

Type: TableStyle

The object this method applies to.

bstrCellStyle

Access: Input-only

Type: String

The name of a cell style associated with the table style.

Height

Access: Input-only

Type: Double

The new height value.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available