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"Unable to Open Model" when publishing or downloading cloud models in InfraWorks due to an SSL certificate problem

Technical Support

Issue:

When trying to open or publish cloud models in InfraWorks, the process fails and the following error message appears:

Unable to Open Model

Unable to open the model "Model Name"


In the InfraWorks Log (see Where to find the InfraWorks Log files), one of the following entries appears:

SSL certificate problem: self signed certificate in certificate chain
SSL certificate problem: unable to get local issuer certificate.
On the InfraWorks start page, the cloud model may display a yellow exclamation mark. This message may appear for both local or cloud models. 

Causes:

A Proxy Server or Firewall Configuration is preventing the file open.

Solution:

To resolve this issue, try the following:
  • Double check that the Proxy Server and Firewall are set up correctly. For more details, see: Errors when using Infraworks with a Proxy Server.
  • Check the log files to identify a certificate issue for InfraWorks similar to the ones in the case description. In this case, refresh and reconfirm the certificates by following the instructions in the attached document. 
Note: The paths for the certificate are different depending on the version:
  • For versions 2019 and earlier: C:\Program Files\Autodesk\InfraWorks\Git\mingw64\ssl.
  • For versions 2020 and later: C:\Program Files\Autodesk\InfraWorks\Git\mingw64\ssl\cert. The file name should be ca-bundle.crt.

Attachments:

certificate_2023.pdf;

Products:

InfraWorks;

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