GetBlockAttributeValue232 Method (ActiveX)

For a 64-Bit system, gets the attribute value associated to a specified block cell. (Obsolete)

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetBlockAttributeValue232(nRow, nCol, nContent, blkId)
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The index of the row.

nCol

Access: Input-only

Type: Long

The index of the column.

nContent

Access: Input-only

Type: Long

The index of the content.

blkId

Access: Input-only

Type: Long

The value of the block table record.

Return Value (RetVal)

Type: String

The returned block attribute value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available