SetBlockTableRecordId232 Method (ActiveX)

For a 64-Bit system, sets the block table record object id associated to a specified cell. (Obsolete)

Supported platforms: Windows only

Signature

VBA:

object.SetBlockTableRecordId232 nRow, nCol, nContent, blkId, autoFit
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nContent

Access: Input-only

Type: Long

The content value of the cell.

blkId

Access: Input-only

Type: Long

The block table record object id to set.

autoFit

Access: Input-only

Type: Boolean

  • True: The block is set to auto fit the cell.
  • False: The block is not set to auto fit the cell.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available