AcSmDatabase.UnlockDb Method (SSO)

Unlocks the database.

Use the bCommit parameter to specify if changes should be saved to disk.

Syntax

UnlockDb(
    pObject As Object,
    bCommit As Boolean = True) As Object
pObject Input owner of the database lock
bCommit Input Boolean specifying True if changes should be saved to disk