GetDoglegDirection Method (ActiveX)

Gets the dog leg direction of the specific leader.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetDoglegDirection(leaderIndex)
object

Type: MLeader

The object this method applies to.

leaderIndex

Access: Input-only

Type: Long

The index of the leader cluster where the new leader line is to be added.

Return Value (RetVal)

Type: Variant (three-element array of doubles)

The coordinate directions of the input leader vector.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available