SetFieldId232 Method (ActiveX)

For a 64-Bit system, Sets a cell's field object id. (Obsolete)

Supported platforms: Windows only

Signature

VBA:

object.SetFieldId232 nRow, nCol, nContent, acDbObjectId, nflag
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nContent

Access: Input-only

Type: Long

The content value of the cell.

acDbObjectId

Access: Input-only

Type: Long

The field object id to set.

nflag

Access: Input-only

Type: AcCellOption enum

The cell inheritance flag.

  • kCellOptionNone
  • kInheritCellFormat

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available