SetDoglegDirection Method (ActiveX)

Sets the dog leg direction of the specific leader.

Supported platforms: Windows only

Signature

VBA:

object.SetDoglegDirection leaderIndex, dirVec
object

Type: MLeader

The object this method applies to.

leaderIndex

Access: Input-only

Type: Integer

The index of the leader cluster where the new leader line is to be added.

dirVec

Access: Input-only

Type: Variant (three-element array of doubles)

The indexes of leaderlines owned by the input leader.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available