GetSectionTypeSettings Method (ActiveX)

Gets the section type settings object.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetSectionTypeSettings(secType)
object

Type: SectionSettings

The object this method applies to.

secType

Access: Input-only

Type: AcSectionType enum

  • acSectionType2dSection
  • acSectionType3dSection
  • acSectionTypeLiveSection

Return Value (RetVal)

Type: SectionTypeSettings

The SectionTypeSettings object that represents the settings for the section value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available