GetContentColor Method (ActiveX)

Returns the true color value for the specified row type.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetContentColor(rowType)
object

Type: Table

The object this method applies to.

rowType

Access: Input-only

Type: AcRowType enum

The row type.

  • acDataRow
  • acHeaderRow
  • acTitleRow
  • acUnknownRow

Return Value (RetVal)

Type: AcCmColor

The AutoCAD true color object assigned to the content of the row type.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available