GetLeaderLineIndexes Method (ActiveX)

Gets the indexes of leader lines of the specific leader.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetLeaderLineIndexes(leaderIndex)
object

Type: MLeader

The object this method applies to.

leaderIndex

Access: Input-only

Type: Long

The leader line index.

Return Value (RetVal)

Type: Variant (three-element array of doubles)

The indexes of leaderlines owned by the input leader.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available