GetFieldId Method (ActiveX)

Returns the field ObjectID of the specified cell.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetFieldId(row, col)
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The zero-based row index for the cell.

col

Access: Input-only

Type: Long

The zero-based column index for the cell.

Return Value (RetVal)

Type: Long_PTR

The field object id.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available