RecomputeTableBlock Method (ActiveX)

Updates a table block.

Supported platforms: Windows only

Signature

VBA:

object.RecomputeTableBlock bForceUpdate
object

Type: Table

The object this method applies to.

bForceUpdate

Access: Input-only

Type: Boolean

  • True: Table block is updated.
  • False: Table block is not updated.

Return Value (RetVal)

No return value.

Remarks

This function updates the table block record that the Table object references to match changes made to the Table object since the most recent update of the table block record.

Examples

VBA:

Not available

Visual LISP:

Not available