Returns an object's ID as a string.
Supported platforms: Windows only
Signature
VBA:
RetVal = Object.GetObjectIdString(acadObject, bHex)
- object
-
Type:
Utility
The object this method applies to.
-
acadObject
-
Access: Input-only
Type:
Object
AutoCAD object to return its object ID.
-
bHex
-
Access: Input-only
Type: Boolean
Determines if the object ID is returned as a whole number or a hexadecimal.
Return Value (RetVal)
Type: String
The object ID as a string.
Remarks
No additional remarks.
Examples
VBA:
Not available
Visual LISP:
Not available