ContinuousPlotLog Property (ActiveX)

Specifies whether to save a continuous Plot log.

Supported platforms: Windows only

Signature

VBA:

object.ContinuousPlotLog
object

Type: PreferencesOutput

The object this property applies to.

Property Value

Read-only: No

Type: Boolean

Remarks

This property is equivalent to the AutoCAD Options dialog box settings "Save One Continuous Plot Log" and "Save One Log Per Plot."

Examples

VBA:

Sub Example_ContinuousPlotLog()
    ' This example changes the AutoCAD Options dialog box
    ' to specify one log per plot.

    Dim MyPreference As AcadPreferencesOutput
    Set MyPreference = AcadApplication.preferences.Output
    MyPreference.ContinuousPlotLog = False
    
End Sub

Visual LISP:

(vl-load-com)
(defun c:Example_ContinuousPlotLog()
    ;; This example changes the AutoCAD Options dialog box
    ;; to specify one log per plot.
    (setq acadObj (vlax-get-acad-object))
    (setq preferences (vla-get-Preferences acadObj))
  
    (setq MyPreference (vla-get-Output preferences))
    (vla-put-ContinuousPlotLog MyPreference :vlax-false)
)