AcSmDatabase.GetLockOwnerInfo Method (SSO)

Returns the user name and machine name of the lock owner.

Syntax

GetLockOwnerInfo(
    pstrUserName As String,
    pstrMachineName As String) As Object
pstrUserName Output user name of the user who locked the database
pstrMachineName Output machine name of the user who locked the database