Gets the attribute value associated to a specified block cell.
Supported platforms: Windows only
VBA:
RetVal = object.GetBlockAttributeValue2(nRow, nCol, nContent, blkId)
Type: Table
The object this method applies to.
Access: Input-only
Type: Long
The row number of the cell to set.
Access: Input-only
Type: Long
The column number of the cell to set.
Access: Input-only
Type: Long
The content value of the cell.
Access: Input-only
Type: Long_PTR
The block table record object id to check.
Type: String
The returned block attribute value.
No additional remarks.
VBA:
Not available
Visual LISP:
Not available