AcSmSheetSet.InsertComponent Method (SSO)

Inserts a sheet at the position specified.

Syntax

InsertComponent(
    newSheet As IAcSmComponent,
    beforeComp As IAcSmComponent) As Object
newSheet Input IAcSmComponent to be inserted
beforeComp Input IAcSmComponent before which the component will be inserted, or specify null if the component should be inserted at the end of the subset