GetMargin Method (ActiveX)

Get a cell's margin value.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetMargin(nRow, nCol, nMargin)
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The value of the row.

nCol

Access: Input-only

Type: Long

The value of the column.

nMargins

Access: Input-only

Type: AcCellMargin enum

The value of the margins.

  • acCellMarginBottom
  • acCellMarginHorzSpacing
  • acCellMarginLeft
  • acCellMarginRight
  • acCellMarginTop
  • acCellMarginVertSpacing

Return Value (RetVal)

Type: Double

The cell's margin value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available