ObjectId32ToObjectIdString Method (ActiveX)

For a 64-Bit system, returns an object's ID as a string. (Obsolete)

Supported platforms: Windows only

Signature

VBA:

RetVal = Object.ObjectId32ToObjectIdString(ObjectID32)
object

Type: Utility

The object this method applies to.

ObjectID32

Access: Input-only

Type: Long

The object ID to return as a string.

Return Value (RetVal)

Type: String

The object ID as a string.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available