SetCellType Method (ActiveX)

Sets the cell type for the specified row and column.

Supported platforms: Windows only

Signature

VBA:

object.SetCellType row, col, CellType
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The zero-based row index for the cell.

col

Access: Input-only

Type: Long

The zero-based column index for the cell.

CellType

Access: Input-only

Type: AcCellType enum

The cell type for the cell.

  • acBlockCell
  • acTextCell
  • acUnknownCell

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available