SetTextStyleId Method (ActiveX)

Sets a text style using an object ID to a named cell style.

Supported platforms: Windows only

Signature

VBA:

object.SetTextStyleId bstrCellStyle, val
object

Type: TableStyle

The object this method applies to.

bstrCellStyle

Access: Input-only

Type: String

The named cell style to modify.

val

Access: Input-only

Type: Long_PTR

The object ID of the text style being to assign to the named cell style.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available