GetTextStyleId Method (ActiveX)

Gets the ObjectId for the text style of the named cell style.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetTextStyleId(bstrCellStyle)
object

Type: TableStyle

The object this method applies to.

bstrCellStyle

Access: Input-only

Type: String

The named cell style.

Return Value (RetVal)

Type: Long_PTR

The object id of the named text style.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available