GetContentType Method (ActiveX)

Get a cell's content type.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetContentType(nRow, nCol)
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The value of the row.

nCol

Access: Input-only

Type: Long

The value of the column.

Return Value (RetVal)

Type: AcCellContentType enum

The content type.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available