GetCellGridColor Method (ActiveX)

Returns the grid color value for an edge of the specified row and column.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetCellGridColor(row, col, edge)
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The row in the table.

col

Access: Input-only

Type: Long

The column in the table.

edge

Access: Input-only

Type: AcCellEdgeMask enum

  • acBottomMask: Bottom edge index of the cell.
  • acLeftMask: Left edge index of the cell.
  • acRightMask: Right edge index of the cell.
  • acTopMask: Top edge index of the cell.

Return Value (RetVal)

Type: AcCmColor

The AutoCAD true color object applied to the grid.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available