SetTemplateId32 Method (ActiveX)

For a 64-Bit system, sets a template using an object ID to the table style. (Obsolete)

Supported platforms: Windows only

Signature

VBA:

object.SetTemplateId32 val, option
object

Type: TableStyle

The object this method applies to.

val

Access: Input-only

Type: Long

The object ID to a template.

option

Access: Input-only

Type: AcMergeCellStyleOption enum

The merge cell style to use when applying the template.

  • acMergeCellStyleCopyDuplicates
  • acMergeCellStyleConvertDuplicatesToOverrides
  • acMergeCellStyleIgnoreNewStyles
  • acMergeCellStyleNone
  • acMergeCellStyleOverwriteDuplicates

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available