GetBlockTableRecordId32 Method (ActiveX)

For a 64-Bit system, gets a cell's block table record id. (Obsolete)

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetBlockTableRecordId32(row, col)
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Integer

The row in the table.

col

Access: Input-only

Type: Integer

The column in the table.

Return Value (RetVal)

Type: Long

The pointer to hold the block table record object id.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available