GetContentColor2 Method (ActiveX)

Returns the color value for the specified content located at the provided row, column, and content index.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetContentColor2(row, column, content)
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number in the table.

nColumn

Access: Input-only

Type: Long

The column number in the table.

nContent

Access: Input-only

Type: Long

The content index in the table cell.

Return Value (RetVal)

Type: AcCmColor

The AutoCAD true color object assigned to the content at the specified index in the table cell.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available