AddLeaderLineEx Method (ActiveX)

Adds a leader line to the leader cluster.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.AddLeaderLineEx(pointArray)
object

Type: MLeader

The object this method applies to.

pointArray

Access: Input-only

Type: Variant (three-element array of doubles)

The position of the first (head) vertex of the new leader line.

Return Value (RetVal)

Type: Long

The index of the added leader line.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available