vlr-pers (AutoLISP/ActiveX)

Makes a reactor persistent

Supported Platforms: Windows only

Signature

(vlr-pers reactor)
reactor

Type: VLR object

An object.

Return Values

Type: VLR object or nil

The specified reactor object, if successful; otherwise nil.

Examples

Define a reactor:

(setq circleReactor (vlr-object-reactor 
  (list myCircle) "Radius size" '((:vlr-modified . print-radius))))
#<VLR-Object-Reactor>

Make the reactor persistent:

(vlr-pers circleReactor)
#<VLR-Object-Reactor>