solprof (AutoLISP/External Function)

Creates profile images of three-dimensional solids

Supported Platforms: Windows and Mac OS

Prerequisites: The AcSolids ObjectARX application must be loaded before the function can be called, (arxload "acsolids"). Earlier releases might require you to load the acsolids.arx or solids.arx file.

Signature

(c:solprof args ...)
args

Type: String or ads_name

The order, number, and type of arguments are the same as those specified when using the AutoCAD SOLPROF command.

Return Values

Type: nil or error

If successful, solprof returns nil; otherwise an error occurs.

Examples

(setq ss (ssget))
(c:solprof ss "y" "y" "n")
nil