minusp (AutoLISP)

Verifies that a number is negative

Supported Platforms: Windows and Mac OS

Signature

(minusp num)
num

Type: Integer or Real

A numeric value.

Return Values

Type: T or nil

T if number is negative; otherwise nil.

Examples

(minusp -1)
T

(minusp -4.293)
T

(minusp 830.2)
nil