vlr-data (AutoLISP/ActiveX)

Returns application-specific data associated with a reactor

Supported Platforms: Windows only

Signature

(vlr-data obj)
obj

Type: VLR object

A object representing the reactor object from which to extract data.

Return Values

Type: Integer, Real, String, List, VLA-object, safearray, variant, T, or nil

The application-specific data obtained from the reactor object.

Examples

The following example obtains a string associated with the circleReactor VLR object:

(vlr-data circleReactor)
"Circle Reactor"