>= (greater than or equal to) (AutoLISP)

Returns T if each argument is numerically greater than or equal to the argument to its right; otherwise returns nil

Supported Platforms: Windows and Mac OS

Signature

(>= numstr [numstr ...])
numstr

Type: Integer, Real, or String

A number or string.

Return Values

Type: T or nil

T, if each argument is numerically greater than or equal to the argument to its right; otherwise nil. If only one argument is supplied, T is returned.

Examples

(>= 120 17)
T

(>= "c" "C")
T

(>= 3.5 1792)
nil

(>= 77 4 2)
T

(>= 77 4 9)
nil