< (less than) (AutoLISP)

Returns T if each argument is numerically less than the argument to its right; otherwise nil

Supported Platforms: Windows and Mac OS

Signature

(< numstr [numstr ...])
numstr

Type: Integer, Real, or String

A number or string.

Return Values

Type: T or nil

T, if each argument is numerically less than the argument to its right; otherwise returns nil . If only one argument is supplied, T is returned.

Examples

(< 10 20)
T

(< "b" "c")
T

(< 357 33.2)
nil

(< 2 3 88)
T

(< 2 3 4 4)
nil