acet-layerp-mode (AutoLISP)

Queries and sets the LAYERPMODE setting

Supported Platforms: Windows and Mac OS

Signature

(acet-layerp-mode [status])
status

Type: Integer

Specifying T turns LAYERPMODE on, enabling layer-change tracking. nil turns LAYERPMODE off.

If this argument is not present, acet-layerp-mode returns the current status of LAYERPMODE.

Return Values

Type: T or nil

T if current status of LAYERPMODE is on; nil if LAYERPMODE is off.

Examples

Check the current status of LAYERPMODE:

(acet-layerp-mode)
T

Turn LAYERPMODE off:

(acet-layerp-mode nil)
nil

Check the current status of LAYERPMODE:

(acet-layerp-mode)
nil