Unload a VLX application that is loaded in its own namespace
Supported Platforms: Windows only
(vl-unload-vlx appname)
Type: String
Name of a VLX application that is loaded in its own namespace. Do not include the .vlx extension.
Type: T or error
T if successful; otherwise vl-unload-vlx results in an error.
The vl-unload-vlx function does not unload VLX applications that are loaded in the current document's namespace.
Assuming that vlxns is an application that is loaded in its own namespace, the following command unloads vlxns:
(vl-unload-vlx "vlxns") T
Try unloading vlxns again:
(vl-unload-vlx "vlxns") ; *** ERROR: LISP Application is not found VLXNS
The vl-unload-vlx command fails this time, because the application was not loaded.