Returns the layers saved in a layer state
Supported Platforms: Windows and Mac OS
(layerstate-getlayers layerstatename [invert])
Type: String
Name of the layer state to query for layers.
Type: List or nil
If invert is omitted or nil, returns a list of the layers saved in the layer state. If invert is T, it returns a list of the layers in the drawing that are not saved in the layer state.
Type: List or nil
A list of layer names. Returns nil if the layer state does not exist or contains no layers.
(layerstate-getlayers "myLayerState") ("Layername1" "Layername2")