alloc (AutoLISP)

Sets the size of the segment to be used by the expand function

Supported Platforms: Windows and Mac OS

Signature

(alloc n-alloc)
n-alloc

Type: Integer

A number indicating the amount of memory to be allocated. The integer represents the number of symbols, strings, usubrs, reals, and cons cells.

Return Values

Type: Integer

The previous setting of n-alloc.

Examples

(alloc 100)
1000