exp (AutoLISP)

Returns the constant e (a real number) raised to a specified power (the natural antilog)

Supported Platforms: Windows and Mac OS

Signature

(exp num)
num

Type: Integer or Real

A numeric value.

Return Values

Type: Real

A numeric value, raised to its natural antilogarithm.

Examples

(exp 1.0)
2.71828

(exp 2.2)
9.02501

(exp -0.4)
0.67032