WriteData Method (ActiveX/CSP)

Writes the error or fix data to the specified XML node.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

object.writeData(pParentNode)

C#:

object.writeData(pParentNode);
object

Type: AcStError, AcStFix object

The object this method applies to.

pParentNode

Access: Input-only

Type: Object (MSXML2.IXMLDOMNode) object

The XML node object that the fix or error data should be append.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Not available

C#:

Not available