Returns an enumerator of all the contained properties. After an element is returned using the Next method, you can perform operations on it.
The collection should be treated as read-only. Elements should not be removed during iteration because removing elements can result in inconsistencies.
The caller must release the allocated memory when the operation is complete.
GetPropertyEnumerator() As IAcSmEnumProperty