OverwriteResponseType Enumeration (ActiveX/ATO)

Indicates the default overwrite response for files that already exist in the location where the transmittal package is being created.

Supported platforms: Windows only

Namespace: TRANSMITTALLib

Assembly: AcETransmit19.tlb

Signature

OverwriteResponseType

Remarks

The enumeration values specify whether files being copied or converted overwrite existing files in the output location of the transmittal package. The values represent those returned by or assigned to the following property or method:

Members

These members are part of this enumeration:

Name

Description

eOverwriteCancel

Overwrite operation was cancelled

eOverwriteNo

Existing file was not/should not be overwritten

eOverwriteYes

Existing file was/should be overwritten

eOverwriteYesToAll

All existing files should be overwritten except those marked as read-only

eOverwriteYesToAllReadOnly

All existing files should be overwritten even those marked as read-only

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

None available

C#

None available