Gets a Links collection containing the label links associated with the specified label template.
VBA / VB.NET
RetVal = object.GetLinksByLabelTemplate(LabelTemplate, [, LinkTypes] [, Document])
Type: DbConnect
The object or objects this method applies to.
Type: LabelTemplate, or String identifying a label template; input-only
Specifies the label template whose links are returned.
Type: Integer; input-only; optional
Specifies the type of links to return. You can specify any combination of the following link types:
If no value is specified, all label links are returned.
Type: AcadDocument; input-only; optional
This argument is ignored if a LabelTemplate Object is passed as the first argument. If this argument is not specified, the document object is identified as follows:
Type: Links
The Links collection meeting the specified conditions.