Format Property (ActiveX/CAO)

Identifies the data to appear in the label.

Signature

VBA / VB.NET

object.Format
object

Type: LabelTemplate

The object or objects this property applies to.

Format

Type: String

Indicates the text and table columns to be displayed in labels based on the specified LabelTemplate object. Specify columns using the following notation:

#(<column name>)

For example:

"#(Tag_Number)\P#(Manufacturer)\P#(Equipment_Description)"

Remarks

The following example specifies a label that includes the Tag_Number and Equipment_Description columns from a database table:

object.Format = "Details are as follows : \P#(Tag_Number)\P#(Equipment_Description)"

You can use the DisplayableAttributes property of the LabelTemplate object to obtain a list of table columns associated with the label template.