IsConnected Method (ActiveX/CAO)

Indicates whether a connection to a data source exists.

Signature

VBA / VB.NET

RetVal = object.IsConnected(DataSource)
object

Type: DbConnect

The object or objects this method applies to.

DataSource

Type: String; input-only

The name of a .udl file in the Data Links directory.

RetVal

Type: Boolean

Identifies whether or not a connection to a data source exists.

  • TRUE: A connection to the data source exists.
  • FALSE: No connection exists.