OnConnect Event (ActiveX/CAO)

Triggered when a connection to a data source is established.

Signature

VBA / VB.NET

object.OnConnect(Datasource)
object

Type: DbConnect

An object expression that evaluates to a DbConnect container object.

Datasource

Type: String; input to the handler

The name of the data source.