LinkType Property (ActiveX/CAO)

Indicates the link type of the specified object.

Signature

VBA / VB.NET

object.LinkType
object

Type: Link

The object or objects this property applies to.

LinkType

Type: LinkType enum (Integer); read-only

Specifies whether the link is an entity link, a freestanding label, or an attached label. LinkType values are as follows:

  • kEntityLinkType (2) - Entity link
  • kFSLabelType (4) - Freestanding label
  • kAttachedLabelType (8) - Attached label
  • kUnkownLinkType (1) - Unknown