AcSmCustomPropertyBag.SetProperty Method (SSO)

Sets the IAcSmCustomPropertyValue specified with the Name parameter.

You can remove a property by specifying a null IAcSmCustomPropertyValue value.

Syntax

SetProperty(
    name As String,
    value As IAcSmCustomPropertyValue) As Object
name Input string containing the Name value of a property
value Input pointer to a properly initialized IAcSmCustomPropertyValue