OnLabelTemplateModified Event (ActiveX/CAO)

Triggered when label template changes are saved in a drawing.

Signature

VBA / VB.NET

object.OnLabelTemplateModified(Document, LabelTemplateName)
object

Type: DbConnect

An object expression that evaluates to a DbConnect container object.

Document

Type: String; input to the handler

The name of the document containing the label template that was modified.

LabelTemplateName

Type: String; input to the handler

The name of the label template that was modified.

Remarks

In some instances when a label template is modified, dbConnect triggers the following sequence of events:

  1. OnLabelTemplateCreate <temporary name starting from ASE>
  2. OnLabelTemplateDelete <label template name being modified>
  3. OnLabelTemplateCreate <label template name being modified>
  4. OnLabelTemplateDeleted <temporary name from 1>